Pages

15 June, 2012

Explorer view is too slow

Ok I've passed the last day and a half trying to find a solution for a know problem.

Some users, were facing huge low performance copying files to a Document Library in Explorer View. After alot of web surfing without getting anywhere I add a sparkle idea that worked finally.

Check it out.

1. Typical solution: Disable the "Automatically Detect Settings" from IE
Ok this is the typical cause of the problem WebDav protocol and the feature for proxy automatic detection don't like each other.

Open IE and go to Tools->Internet Options->Connections->LAN settings uncheck "Automatically Detect Settings". Like this:
Ok, if this doesn't solve your problem, like it happened to me check next solution

2. Anti-virus solutions is messing with WebDavAV traffic
After burning my eyebrows and almost in tears, I disabled my anti-virus realtime protection. In my case Kaspersky. Surprisingly, Explorer View went live almost immediately.

As I want anti-virus realtime protection, I started to disable parts of that protection and found out that "IM anti-virus protection" was the problem. Yet, this only happens in Kaspersky 2012

If you are using Kaspersky 2012, or your antivirus as also IM protection. Do one of the following:

Disable IM Protection


Enable IM protection only for inboud messages

Hope it helps and saves you time, after all unticking one small check box took me a few hours, lol.

If you want to keep in touch, feel free to Subscribe to How I did it - Sharepoint Foundation 2010